Support for 1.16.4

Hi all,

Tonight I've added protocol support for 1.16.4 - this means that you can connect with 1.16.4 but any features added with this update won't work for the time being.

If you don't feel like updating yet, you don't need to! The server will continue to work on 1.16.3 for the time being. - I will update you again when that version becomes unsupported.


Cheers!
 

Comments